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2009 Tune-up – IRS VITA 2009.01 Image 
 
This model tune-up procedure is provided by the National Technology Committee as a 
starting point for each Technology Specialist in each split-state to tailor to the specific 
processes and procedures for computer tune-ups and TaxWise deployment that are used 
in their split-state.  It applies to the IBM ThinkPad model R40 and R52, HP NC6000, and 
other laptops provided to AARP Tax-Aide volunteers by the IRS Computer Loan Program 
(the “depot”).  A TCS may want to produce a state level AARP Tax-Aide Resource CD to 
accompany their tailored version of this document that contains some of the files used in 
this procedure so that every district TC or ERO does not have to find and download them 
themselves. 
 
Several of the steps below assume that the target computer is connected to the Internet via 
a broadband connection.  If such a connection is not continuously available to you, or if you 
have several computers to tune up, you may want to download some of the large updates 
one time onto a flash drive and run them many times from there, rather than download 
them onto each computer that needs to be updated.  When this option is available it will be 
described below as an alternative to the online update step.  Some of these downloads 
may be included in your state level AARP Tax-Aide Resource CD, if supplied.   

 
This “Tune-up” procedure takes about 2 hours to complete over a high-speed Internet 
connection.  Any specific step may or may not be necessary, depending on the intended 
use of a particular computer for the coming tax season.  We recommend the full tune-up if 
the computer will be used as a server in a TaxWise client/server network, as a transmitting 
computer, or for TaxWise Online.  The full tune-up may not be necessary for computers 
that will only be used as a workstation in a client/server network or stand-alone for 
preparing returns.  Details of update recommendations by intended use are contained in 
the AARP Tax-Aide Technology Management Guide. 
 
While these computers can be used as the server in a TaxWise client/server network, we 
do not recommend that they be used in this way if a more appropriate computer is 
available.  One reason is that some of these computers may only have 256 MB of RAM, 
which is not enough to assure good performance as a LAN server.  Others have 512 MB of 
RAM, which is probably enough.  Another reason is that we would prefer that the network 
server be a computer over which the Technology Coordinator has full control.  The TC does 
not have full control over the IRS laptops, since the BIOS Setup, SecureDoc encryption, 
and Symantec AntiVirus programs are protected by passwords that are not disclosed to 
AARP Tax-Aide volunteers. 
 
Whether or not you complete this tune-up, be aware that the security and antivirus 
programs that the IRS has installed and configured on these machines will run brief scans 
upon Windows start-up that will use 20-25% of the CPU for less than 2 minutes after start 
up.  The computer is usable during this start-up period.  This startup scan is much less 
burdensome in the 2009 image than it was in the 2008 image and should not be an issue. 
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1. The Numeric Lock shift may be turned on.  The light above the keyboard that 

looks like an up arrow with a 1 in it on some models and is just a light with the 
label “1” on others should not be lit.  If so, turn it off by pressing Shift + NumLk on 
the IBM models or Fn + NumLk on the HP models.  The NumLk key is in the top 
row near the right end.    

 
2. Log in to SecureDoc using the login instructions from your IRS password letter. 

 
3. Log in to Windows using the volunteer user login and password from your IRS 

password letter. 
 

4. OPTIONAL - You may need to change the Windows volunteer user login 
password from the value contained in the IRS password letter to a different value 
selected by your state, district, or local AARP Tax-Aide technology leaders.  If so: 

a. Press Ctrl+Alt+Del 
b. Select “Change Password” 
c. Type the old password from the IRS password letter 
d. Type the new password in both new password boxes 
e. Click OK 
f. Click “Cancel” to dismiss the security dialog box 

 
5. OPTIONAL – If this computer will ever be connected to a network of any kind, two 

Windows services must be enabled that are disabled in the software image as 
shipped by the IRS.  A third service must be started if the computer will be used 
in a wireless network.  To enable them: 

a. Click START -> Settings -> Control Panel -> Performance and 
Maintenance -> Administrative Tools -> Services 

b. Maximize the Services window so you can see the fields better 
c. Widen the Name column  
d. To enable the Computer Browser service: 

i. Right click on the “Computer Browser” service and select 
“Properties” 

ii. Open the dropdown list for “Startup type” and select “Automatic” 
iii. Click OK. 
iv. Click the “Start the service” link displayed to the left of the list of 

names. 
e. Scroll down near the bottom of the list of service names  
f. To enable the Windows Firewall service: 

i. Right click on the “Windows Firewall/Internet Connection Sharing” 
service and select “Properties” 

ii. Open the dropdown list for “Startup type” and select “Automatic” 
iii. Click OK 
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iv. Click the “Start the service” link displayed to the left of the list of 
names. 

g. OPTIONAL - The laptops provided by the IRS (that we have seen) do not 
have internal wireless networking hardware installed.  To use these 
laptops in wireless networks for printer sharing, wireless network adapter 
hardware must be added to the system.  If you add that hardware, you 
may also need to enable the Wireless Zero Configuration service, as 
follows: 

i. Right click on the “Wireless Zero Configuration” service and select 
“Properties” 

ii. Open the dropdown list for “Startup type” and select “Automatic” 
iii. Click OK 
iv. Click the “Start the service” link displayed to the left of the list of 

names. 
h. Close the Services window 
i. Close the Administrative Tools window 

 
6. In Control Panel -> Security Center  

a. Turn off Automatic Updates.  This is important so that we can control the 
sequence of update events as we use Windows Update, below.   

b. If you enabled the Windows Firewall service above: 
i. Turn off the Windows Firewall if the computer will be used in a 

TaxWise client/server network.   
ii. Otherwise leave it turned on. 

c. Close the Security Center window 
 

7. This is important to your EROs. 
In Control Panel -> Date and Time 

a. On the Time Zone tab, select the appropriate time zone if different from 
Eastern and click Apply. 

b. Then set the clock to the correct date and time. Do not change the date 
since doing this may cause a SecureDoc lockout that will require obtaining 
a replacement computer from the Depot.   

 
8. OPTIONAL – If this computer will ever be connected to a network of any kind, it 

must have a unique Computer Name on that network.   
In Control Panel -> System 

a. Change the Computer Name to the IRS Asset Tag bar-code number  
b. Leave the Workgroup name set to VOLGROUP, unless directed otherwise 

by state, district or local AARP Tax-Aide technology leaders. 
 

9. OPTIONAL - Internet Explorer 6 (IE6) is installed, but IE7 is either recommended 
or required depending on how this computer will be used.  IE8 is not 
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recommended for use with TaxWise 2009 (this recommendation may change 
later).  If you want/need to install IE7, the best way to do so is not to use online 
Windows Update, since it will try to install IE8 instead of IE7.  Instead: 

a. Download this file:  IE7-WindowsXP-x86-enu.exe from this web page:  
http://www.microsoft.com/downloads/details.aspx?FamilyID=9ae91ebe-3385-447c-8a30-
081805b2f90b&DisplayLang=en 

b. Put this file on a CD or flash drive and use it to install IE7 on the IRS 
laptop. 

c. Restart Windows when requested. 
 

10. OPTIONAL – If this computer will ever be connected to the Internet, the current 
Microsoft High Priority updates should be installed.  There are two flavors of 
online update from Microsoft.  “Windows Update” updates Windows but not 
Office, while “Microsoft Update” updates both Windows and Office.  Since the 
free viewers for Office are installed, we will use “Microsoft Update.” 
 

Connect the computer to the Internet with a high-speed connection.  Launch 
Internet Explorer and then choose “Windows Update” from the Tools menu.   On 
the Welcome screen, select “Microsoft Update.”  Do not turn on Automatic 
Updates.  Choose the Custom option.  DO NOT choose the Express option, 
since it would install IE8 without giving you a chance to reject it.   
 

Accept all High Priority updates, except uncheck the box for IE8; check the box 
under IE8 that says “Don’t show this update again.” If this is an IBM ThinkPad 
R40 or R52, select the optional hardware updates for the Ethernet adapter, the 
modem, the display, and the pointing device.  Do not select the hardware 
updates for the PM device or the very strange last one from Windbond 
Electronics.  Install the selected updates. 
 
After these updates are all downloaded and installed and Windows has restarted, 
launch Windows Update again.  This time it will automatically go to Microsoft 
Update.  Choose the Custom option again.  A few High Priority updates will be 
selected.  Install the selected updates. 

   
11. In Control Panel -> Performance and Maintenance -> Power Options, Hibernate 

is enabled.  Disable it, as follows: 
a. On the Power Options Properties page, select the “Hibernate” tab 
b. Uncheck the box that says “Enable hibernation” 
c. Click” Apply” 
d. Select the “Advanced” tab 
e. Under “Options” check the box that says “Always show icon on the 

taskbar” 
f. Under “when I press the sleep button on my computer” select “Shut down” 
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g. Click “Apply” 
h. Click OK 

 
12. In Control Panel -> Appearance and Themes -> Folder Options -> View tab -> 

Advanced settings 
a. UNCHECK  “Automatically search for network folders and printers” 
b. UNCHECK  “Hide extensions for known file types” 
c. Verify that “Use simple file sharing” is NOT checked  

 
13. OPTIONAL – If this computer will ever be part of a TaxWise client/server 

network, disable write caching on the hard disk drive, as follows: 
a. Open “My Computer”  
b. right click on Local Disk C: and select “Properties”.   
c. On the Hardware tab, select the first entry of type “Disk drives”  
d. Click on “Properties”.   
e. In the Properties window, click on the Policies tab  
f. UNCHECK the box that says “Enable write caching on the disk.”   
g. Click OK, OK. 

 
14. OPTIONAL – If this computer will ever be exposed to viruses either from the 

Internet or from local removable storage devices and media such as flash drives 
or CDs, update the Symantec AntiVirus definitions, as follows: 

a. Click START -> Programs -> Symantec Client Security -> Symantec 
AntiVirus 

b. Click on “LiveUpdate…” 
c. On the LiveUpdate Options box, click “Next” 
d. Click on “Finish” when it appears 
e. A progress box will show “Updating virus protection…” 
f. When it completes, the “Virus definition file Version” on the “Symantec 

AntiVirus” window will have been updated. 
g. Click “Exit”  

 
15. OPTIONAL programs that you may want to install, depending on the use of this 

machine, from your state-level AARP Tax-Aide Resource CD or from the 
software vendors’ websites: 
 

a. Copy your district’s “Printer Drivers” folder to the Desktop 
b. Install appropriate printer driver(s) for your district 
c. CutePDF writer and its Converter 

 
d. OpenOffice.org 3.1.0 – “free version of Office” 
e. FastStone  - screen shot capture 
f. CDcheck - test the CDs you burn for others 
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g. Print Folders utility 
 

NOTE:  The following steps are specific to the desktop version of TaxWise and are 
not applicable if the computer will only be used for TaxWise Online. 
 
16. TaxWise 2008 version 23.15 (Post Season Release) is installed, but is not 

registered; there are no states installed.  You could set it up and register it and 
install your state’s program for 2008, set your Tax Form Defaults and print 
packets, etc.  Alternatively, you could uninstall TW2008 and TW2008 
Workstation and delete C:\UTS08 and reinstall your pre-configured 2008 federal 
and state programs from your state’s or district’s AARP Tax-Aide Resource CD. 
 

17. Things you may want to install for training use from your state’s TaxWise 2009 
clone CD or state-level AARP Tax-Aide Resource CD: 
 

a. TaxWise 2008 (version 23.15 with the last version of your state program 
and paper filing defaults), including the Site References documents for 
TY2008 that you may have made available from within TaxWise  
 

b. Later, TaxWise 2009 version 24.00 (federal only) for one of your EFINs 
after you have added it to your state’s clone CD. 
 

18. Things you may want to install from your District TaxWise 2009 clone CD (after 
you create it): 
 

a. TaxWise 2009 fully configured for your state and district -  
Including the Site References documents for TY2009 that you may have 
made available from within TaxWise 
 

b. Set the unique starting DCN for this machine from your district-level DCN 
control document that you placed on your District clone CD 
 

OPTIONAL NOTE:  After each session of installing stuff, you may want to take the 
time to defragment the C: drive.  Some think this is worthwhile to do in that it will 
make the computer run faster in normal usage.  Others don’t think it is worthwhile. 


