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This model tune-up procedure is provided by the National Technology 
Committee as a starting point for each Technology Specialist in each 
state/split-state to tailor to the specific processes and procedures for 
computer tune-ups and TaxWise deployment that are used in their state.  A 
TCS may produce a state level AARP Tax-Aide Resource CD to accompany 
their tailored version of this document that contains some of the files used 
in this procedure so that every district TC does not have to find and 
download them themselves. 
 
In preparation for the Tax Year 2009 filing season in 2010, this procedure 
verifies software settings and applies maintenance and upgrades to the 
Windows and other software of the HP laptop computers that were 
purchased by the AARP Foundation in 2005-2008 for use by AARP Tax-Aide 
volunteers.  The models included in this tune-up are: 
 

 2005   HP Compaq nx6110 
 2006  HP Compaq nx6310 
 2007  HP Compaq 6715b 
 2008  HP Compaq 6735s 
 2008  HP Compaq nc6000 (refurbished) 

 
Some of these steps verify settings that may have already been established.  
Some of the steps are optional, and are so marked.  In tailoring this 
procedure for their state, a TCS may omit some or all of the optional 
material.  If a step is not marked optional it should be performed as part of 
this tune-up. 
 
Several of the steps below assume that the target computer is connected to 
the Internet via a broadband connection.  If such a connection is not 
continuously available to you, or if you have several computers to tune up, 
you may prefer to download some of the large updates one time onto a 
flash drive or CD and run them many times from there, rather than 
download them onto each computer that needs to be updated.  When this 
option is available it will be described below as an alternative to the online 
update step.  Some of these downloads may be included in your state-level 
AARP Tax-Aide Resource CD.   

 
1. The Numeric Lock shift may be turned on.  The light above the keyboard that 

looks like a lock with a 1 beside it should not be lit.  If it is, turn it off by 
pressing fn + num lk.   There is no light on the model 6735s to indicate that 
the numeric lock is activated.  The num lk key is in the first or second row 
near the right end.   
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2. Unplug any Ethernet cables from the computer and turn off the Wide Area 
Network wireless adapter radio. 

 
3. Log in to Windows using the Administrator login from your AARP Tax-Aide 

Password letter. 
 
4. If AVG is running, make it stop by right clicking on the AVG tray icon and 

selecting Exit.  Cancel any AVG scan that may be running. 
 

5. Under START > Settings > Control Panel > Security Center, turn off 
automatic updates.  This is important so that we can control the sequence of 
update events as we use Windows Update, below.   
 
We do not recommend that Windows Automatic Updates be turned back on 
during the tax season so that unwanted updates that may disturb tax 
preparation will not be installed automatically.  We do recommend running 
with AVG Internet Security updates enabled. 
 

6. OPTIONAL:  If you do not want error balloons to be displayed that complain 
about Automatic Updates being turned off, you can disable the Windows 
service that displays them, as follows: 

a. Click START > Settings > Control Panel > Administrative Tools > 
Services 

b. Maximize the Services window so you can see the fields better 
c. Widen the Name column  
d. Right click on the “Security Center” service and select “Properties” 
e. Open the dropdown list for “Startup type” and select “Disabled” 
f. Click OK. 
g. Click the “Stop the service” link displayed to the left of the list of names. 
h. Close the Services window 
i. Close the Administrative Tools window 

 
7. This is important to your EROs. 

In Control Panel > Date and Time > Time Zone, select the appropriate time 
zone, click Apply, and set the clock to the correct date and time.   
 

8. OPTIONAL:  This step changes a user account and password to correspond 
with those established for TY2009 on the IRS Computer Loan Program 
machines.  This is a suggestion, not a mandate.  One reason for doing this is 
for IRS and non-IRS computers to network with one another more easily.  
The actual requirement is that all computers used in the AARP Tax-Aide 
program must have password protection on all Windows user accounts.  The 
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values of the user names and passwords may be chosen by state, district, or 
local AARP Tax-Aide technology leaders.  It is a better security practice for 
the Windows volunteer user log-in password to be different in each Tax-Aide 
district, rather than be the same password that is known to all Tax-Aide 
volunteers nation-wide.  
 
AARP Tax-Aide has obtained a commitment from the IRS depot to leave 
their Windows login user name set to “volunteer” in the future, rather than 
changing it each year as they have sometimes done in the past. 
 
In Control Panel > Administrative Tools > Computer Management > System 
Tools > Local Users and Groups > Users: 

a. Select the user account that volunteers use; if there is more than one 
such account and one has the Name “volunteer”, select that one.  Note 
that there are two different fields for each account, Name and Full 
Name. 

b. If the Name of the user account is not “volunteer”, right click and 
Rename  the user account “volunteer”. 

c. If the Full Name of the user account is not “volunteer”, right click on the 
volunteer account and select Properties.  Set Full Name to “volunteer” 
and click OK. 

d. Change the password of the volunteer user account to the password of 
the user account from the IRS password letter for tax year 2009, or to a 
different value specified for use in this tax season by state, district, or 
local AARP Tax-Aide technology leaders.  

i. If you DO NOT know the password for this account, change it 
here; then log off as Administrator and login as volunteer. 

ii. If you DO know the password for this account, first log off as 
Administrator and login as volunteer; then use Ctrl-Alt-Del to 
change the password. 
 

9. In Control Panel   
a. You may optionally want to change the default folder view, if you have 

not done so already.  If so: 
i.  On the Control Panel View menu, select Tiles or Icons or 

something else, whichever you prefer.   
b. Click on Folder Options in the Tools menu.   
c. On the General tab, select “Show common tasks in folders.”  [I have 

not found a way to write to CDs without enabling “Show common tasks 
in folders.”]   

d. Then on the View tab, click on “Apply to All Folders.”    
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e. Still on the View tab of Folder Options, verify that the following boxes in 
Advanced settings are UNCHECKED: 

i. Automatically search for network folders and printers 
ii. Hide extensions for known file types 
iii. Use simple file sharing (UNCHECK even though recommended)   

 
10. In Control Panel > Power Options  

a. Hibernate may be enabled as may have been taught in the past.  Upon 
further reflection and experience, we have decided against using 
Hibernate for security and other reasons, so disable its use.  Set other 
power settings to a scheme that you like and teach your users how to 
use it.  

b. On the Advanced tab, check the box for Prompt for password when 
computer resumes from standby. 
 

11. In Control Panel > System 
a. Change the Computer Name to T followed by the AARP Asset Tag bar-

code number if it is not already set to this. 
b. Change the workgroup to VOLGROUP if it is not already set to this, 

unless directed to set it to a different workgroup name by AARP Tax-
Aide state, district, or local technical leaders. 

c. On the Advanced tab, click Environment Variables.  Look both in the 
User variables and the System variables for the variable name 
“workstation”.  If you find it in either place, delete that variable, unless 
instructed to leave it defined by your AARP Tax-Aide district or local 
expert on TaxWise client/server networking. 
 

12. For model nc6000 laptops refurbished in 2008 only:   
In Control Panel > Network Connections, Disable the Bluetooth Network  
 

13. For model nc6000 laptops refurbished in 2008 and model 6735s only:   
Change the following settings if they have not already been changed: 

a. In Control Panel > Display Properties 
i. On the Desktop tab, click “Customize Desktop” 

1. In Desktop Items, uncheck ‘Run Desktop Cleanup Wizard 
every 60 days” 

ii. On the Screen Saver tab,  
1. Change the Wait interval to 30 minutes 
2. Check the box “On Resume, password protect” 

b. In Control Panel > Administrative Tools > Local Security Policy > 
Security Settings > Local Policies > Security Options 
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i. Double click on “Interactive Login:  Do not require 
CTL+ALT+DEL” 

ii. In the box that opens, select “Disabled” 
iii. Click OK 

c. Close all open windows 
 
14. OPTIONAL: Installing Windows XP Service Pack 3 is highly recommended, and 

required for TaxWise On-Line. If Windows XP Service Pack 3 is installed, it will 
say so on the General tab of the System Properties Page, accessed from 
Settings > Control Panel > System.  If it is not yet installed, we recommend that 
you install it.   
 
SP-3 is a huge update.  With a broadband connection to the Internet, it is 
feasible to install it online using Windows Update.  Alternatively, if you do not 
have continuous access to a broadband Internet connection or if you are 
updating several computers, you may prefer to download the service pack 
installer once, put it on a flash drive or CD, and run it from there on your several 
machines, before running online Windows Update.   
 
If so, you can download this file:  WindowsXP-KB936929-SP3-x86-ENU.exe 
from this web page:   
http://www.microsoft.com/downloads/details.aspx?FamilyId=5B33B5A8-5E76-
401F-BE08-1E1555D4F3D4&displaylang=en 

 
15. OPTIONAL:  Installing Internet Explorer 7 (IE7) is highly recommended, and 

required for TaxWise On-Line. If Internet Explorer 6 is still installed the desktop 
icon for Internet Explorer will not have a gold ring around the blue “e”; we 
recommend that you upgrade it to Internet Explorer 7.  The best way to do so at 
this time is not to use online Windows Update, since it will try to skip IE7 and 
install IE8. (NOTE: TaxWise does not currently support Internet Explorer 8, but 
we are told it will be supported, but not required, when TaxWise 2009 is 
released later this year) Instead: 

a. Download this file:  IE7-WindowsXP-x86-enu.exe from this web page:  
http://www.microsoft.com/downloads/details.aspx?FamilyID=9ae91eb
e-3385-447c-8a30-081805b2f90b&DisplayLang=en 

b. Put this file on a CD or flash drive and use it to install IE7 on the IRS 
laptop. 

c. Restart Windows when requested. 
 
16. OPTIONAL.  You may want to install the free viewers for Microsoft Office:  

Word, Excel, and Power Point, if they are not already installed. You can 
download these from the Microsoft Office downloads web site:   
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a. Word Viewer 2007 – wordview_en-us.exe from this page: 

http://www.microsoft.com/downloads/details.aspx?FamilyID=3657CE88-
7CFA-457A-9AEC-F4F827F20CAC&DisplayLang=en 
 

b. Excel Viewer 2007 - ExcelViewer.exe from this page:  
http://www.microsoft.com/downloads/details.aspx?FamilyID=1cd6acf9-
ce06-4e1c-8dcf-f33f669dbc3a&displaylang=en 

 
c. PowerPoint Viewer 2007 - PowerPointViewer.exe from this page: 

http://www.microsoft.com/downloads/details.aspx?FamilyId=048DC840-
14E1-467D-8DCA-19D2A8FD7485&displaylang=en 
 

17. OPTIONAL – If this computer will ever be connected to the Internet, the 
current Microsoft High Priority updates should be installed.  It is impossible 
for us to know exactly what updates will be needed, since these machines 
have been out in the world for a while and may have evolved to many 
different configurations of applied updates.   

 

Make sure that AVG Internet Security is turned off, as in step 4 above. 
Connect the computer to the Internet with a safe high-speed connection.  
Launch Internet Explorer and then choose “Windows Update” from the 
Tools menu.   Do not turn on Automatic Updates.  There are two flavors of 
online update from Microsoft.  “Windows Update” updates Windows but not 
Office, while “Microsoft Update” updates both Windows and Office.  If either 
Office or the free viewers for Office are installed, use “Microsoft Update.”  
Choose the Custom option.  DO NOT choose the Express option, since it 
would install IE8 without giving you a chance to reject it.   
 

 Accept all High Priority updates, except uncheck the box for IE8; check the 
box under IE8 that says “Don’t show this update again.” Ignore any offered 
“Software updates.”  Accept any offered Hardware related updates, 
including the drivers for the Broadcom WLAN and the Synaptics Touch Pad.  
Install the selected updates. 
 
After these updates are all downloaded and installed and Windows has 
restarted, launch Windows Update again.  Choose the Custom option 
again.  A few High Priority updates will be selected.  Install the selected 
updates. 

 
18. For model 6715b ONLY:  There are three HP softpaqs (software update 

packages) that we need to install on machines of this model. They are 
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important, in that they can help prevent a serious system crash.   
 
You can tell whether these softpaqs have been installed on a particular 
laptop by looking in the C:\SWSETUP\ folder.  It contains a folder with the 
name of each HP softpaq that has been installed on the machine.  The 
names are in bold in the steps below.   
 
To download and install these softpaqs, follow these steps: 

a. Close all open windows and programs. 
b. Download all three softpaqs before installing any of them: 

i. Open Internet Explorer and browse to www.hp.com 
ii. Select “Support and Drivers” 
iii. Select “Download Drivers and Software” 
iv. Enter the product model number “6715b” (without the quotes) 
v. Select “Operating System – Enhancements and QFE’s” 
vi. Download “AMD Processor Update for Microsoft Windows XP” – 

this will be sp40535.exe 
vii. Choose a download location – the desktop works OK 
viii. When the download completes, dismiss the download dialog 
ix. Scroll up in the browser window to the “Driver – Chipset” section 
x. Download “Infineon Trusted Platform Module (TPM) Driver” – this 

will be sp40431.exe 
xi. Save this file in the same folder where you saved the first one. 
xii. Scroll down in the browser window to the “Driver – Graphics” 

section 
xiii. Download “ATI Video Driver and Control Panel for Microsoft 

Windows XP” – this will be sp38780.exe  
xiv. Save this file in the same folder as above. 

c. Install sp40535.exe (it is important that it be installed first) 
d. Accept default settings until asked about restart 
e. When asked about restarting the computer, choose “restart later.” 
f. Install sp40431.exe using default settings 
g. Install sp38780.exe choosing the “Express” option.   

This takes a long time to finish and looks like it is stuck for a while. 
h. When asked about restarting the computer, choose “restart now.” 

 
19. In My Computer, right click on Local Disk C: and select “Properties”.  On the 

Hardware tab, select the first entry of type “Disk drives” and click on 
“Properties.”  In the Properties window, click on the Policies tab and 
UNCHECK the box that says “Enable write caching on the disk.”  [This box 
may be grayed out on some models.]  Click OK, OK. 
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If you unchecked the “Enable write caching on the disk” box for the models 
6715b or nc6000, test the computer to see if it takes a very long time 
(several minutes) to shut down.  If it does, follow the procedure described in 
Microsoft Knowledge Base article KB313222 to “Reset security settings 
back to the defaults.”  This article is at 
http://support.microsoft.com/kb/313222/en-us 
 

 
20. OPTIONAL - For the model 6715b, there is a problem with the Broadcom 

Wireless Utility.  You have to turn the WLAN radio off and back on again 
each time you want it to connect to a wireless network.  To resolve this 
issue, you can remove the Broadcom Wireless Utility and use “WZC” 
instead. 
 
The Wireless Zero Configuration (WZC), also known as Wireless Auto 
Configuration, or WLAN AutoConfig is a wireless connection management 
utility included with Windows XP and later operating systems as a service 
that dynamically selects a wireless network to connect to based on a user's 
preferences and various default settings. This can be used instead of, or in 
the absence of, a wireless network utility from the manufacturer of a 
computer's wireless networking device. 
 
Other AARP Tax-Aide HP laptop models may also have the Broadcom 
Wireless Utility installed and working as expected.  You may want to 
remove it from those models as well, so that all of your wireless computers 
use Windows WZC.  Then you won’t have to cope with different ways of 
managing wireless network connections on different computer models.   
 
If you want to remove the Broadcom Wireless Utility and use WZC instead, 
follow these steps: 

a. In Settings > Control Panel > Add or Remove Programs, select the 
Broadcom Wireless Utility and remove it.  NOTE:  DO NOT remove 
other Broadcom items, such as the Broadcom 802.11 Wireless LAN 
Adapter or the Broadcom NetXtreme Ethernet Controller. 

b. Turn on the WLAN radio. 

c. Right click on the wireless network connection icon  on the Task 
Bar, and select “View Available Wireless Connections.” 

d. If you see the message, “Windows cannot configure this wireless 
connection” 

i. Select Change Advanced Settings 
ii. Select the Wireless Networks tab 
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iii. Check the box “Use Windows to configure my wireless 
network settings” 

iv. Click OK 
v. Go back to step c. above. 

 
21. We don’t know what release level of Adobe Reader will be installed on any 

given AARP computer.  8.1.x is an adequate level; 7.0.0 is not.  If the level 
is 7.x.x, install 8.1.x or 9.1 from your state level AARP Tax-Aide Resource 
CD and it will replace version 7.  If you don’t have it on a CD, you can 
download this file:  AdbeRdr813_en_US.exe from this web page:  
http://get.adobe.com/reader/thankyou/activex/?installer=Reader_8.1.3_Engl
ish_for_Windows 
by right clinking on “click here to download”; then select “Save target as.”   
Even though it says 8.1.3, it will install 8.1.6, as of this writing.  
 

22. If AVG Internet Security 8 is not installed, you must install it.  The needed files 
and instructions may be on your state level AARP Tax-Aide Resource CD in the 
AVG Security Suite folder.  Otherwise, you can find them on the AARP Tax-Aide 
ExtraNet Technology web page. 
 
If AVG Internet Security 8 is already installed, update it to the latest version.  
It will try to update itself automatically whenever it is connected to the Internet.  
Open the AVG User Interface and check the “Last Update” and “AVG Version” in 
the bottom left corner.  The last update should be yesterday or today, and the AVG 
Version should be 8.5.409 or later.  If these fields are not up to date, click on 
“Update Now” in the AVG user interface.  Refer to the installation instructions 
mentioned above if you need help getting the update to work, or if you would prefer 
to install downloaded AVG updates offline from a CD or flash drive.  
 
The AVG Firewall component may not be configured properly for the intended use 
of this computer for next tax season.  If the computer will be used on a private 
Local Area Network for TaxWise desktop client/server networking or printer 
sharing, configure the AVG Firewall as described in Appendix C of the Networking 
TaxWise for Tax-Aide paper that is posted on the ExtraNet Technology page.  
Otherwise, configure the Firewall component as described in the AVG 8.x Install 
and Use document that is posted on that same web page. 
 

23. OPTIONAL programs that you may want to install, depending on the use of 
this machine, from your state-level AARP Tax-Aide Resource CD or from 
the software vendors’ websites: 

a. Copy your district’s current year “Printer Drivers” folder to the 
Desktop 
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b. Delete all printers other than CutePDF Writer from the computer 
c. Install appropriate printer driver(s) for your district 
d. CutePDF writer and its Converter 
e. OpenOffice.org 3.1.0 – “free version of Office” 
f. FastStone  - screen shot capture 
g. CDcheck - test the CDs you burn for others 
h. Print Folders utility 

 
NOTE:  The following steps are specific to the desktop version of TaxWise and 
are not applicable if the computer will only be used for TaxWise Online. 
 
24. OPTIONAL - Installation or adjustments to TrueCrypt volume(s) for the 

coming season.  If TaxWise desktop is to be installed on this computer, 
this section is NOT optional.  If the only uses of this computer are as a 
network workstation for TaxWise desktop or for TaxWise Online, TrueCrypt 
need not be installed. 

a. If there is no TrueCrypt volume on the computer, read and follow 
the instructions for creating one in the TrueCrypt for Tax-Aide 
Manual Version 6.2 that can be found on the AARP Tax-Aide 
ExtraNet Technology web page.   
 

b. OPTIONAL – but highly recommended:  Download the “Tax-Aide 
TrueCrypt Installer Version 6.2” and its Manual from the Encryption 
section of the AARP Tax-Aide ExtraNet Technology web page.  Use 
this installer to automatically convert the TrueCrypt for Tax-Aide 
installation on this computer to the Version 6.2 level.  Detailed 
instructions for doing this are contained in the Manual. 

 
c. With your TrueCrypt volume(s) dismounted, change the TrueCrypt 

password on volumes P: (and S:, if used), using files TPDATA.TC 
(and TSDATA.TC, if used), to the new encryption password that you 
have chosen for your district for this season.  We recommend that 
you use the “Tax-Aide TrueCrypt Volume Password Changer” tool 
available for download from the AARP Tax-Aide ExtraNet 
Technology web page. 

 
25. OPTIONAL:  If you are using the TaxWise Mapping Tools (TWMapTools) 

to facilitate using this computer in multiple roles at different times during the 
tax season; and if you have installed Version 6.2 of TrueCrypt for Tax-Aide; 
then you will need to upgrade your TWMapTools installation to the July 
2009 version that includes support for TrueCrypt for Tax-Aide V6.2.  The 
installation package and instructions can be downloaded from the 
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Technology page of the AARP Tax-Aide ExtraNet. 
 

26. Mount your Local TrueCrypt volume using the “Start Tax-Aide Drive” icon 
and your new encryption password.   
 

27. OPTIONAL:  TaxWise 2008 is probably installed on TrueCrypt volume P: 
from last season.  I would uninstall TW2008, clean the desktop of TW2008 
icons, and delete the UTS08 folder from P: and reinstall TW2008 from your 
2009 state-level AARP Tax-Aide Resource CD.   
 

28. Things you may want to install for training use from your state’s TaxWise 
2009 clone CD or state-level AARP Tax-Aide Resource CD: 
a. TaxWise 2008 (version 23.15 with the last version of your state 

program and paper filing defaults), including the Site References 
documents for TY2008 that you may have made available from within 
TaxWise.   

b. Later, TaxWise 2009 version 24.00 (federal only) for one of your EFINs 
after you have added it to your state’s clone CD. 

 
29. Things you may want to install from your District TaxWise 2009 clone CD 

(after you create it): 
a. TaxWise 2009 fully configured for your state and district -  

Including the Site References documents for TY2009 that you may 
have  made available from within TaxWise 

b. Set the unique starting DCN for this machine from your district-level 
DCN control document that you placed on your District clone CD 

 
OPTIONAL NOTE:  After each session of installing stuff, you may want to take 
the time to defragment the C: drive.  Some think this is worthwhile to do in that it 
will make the computer run faster in normal usage.  Others don’t think it is 
worthwhile. 
Defragmenting the P: drive also helps performance, if only marginally. 


